5th Jul 2021 PHP Automatic Update Coming Soon

Dear Rocketeers, Please note that security support of all PHP versions below 7.3 has officially come to an end. To keep your sites secure, therefore, we are going to automatically upgrade your websites to PHP 7.4. You may continue using PHP 7.4 or upgrade to PHP 8 + by logging into your Google CloudĀ Website Dashboard. To learn about this new ...